WordPress v. 4.7.3 Actualizacion de seguridad y mantenimiento

Hoy está disponible la nueva version de WordPress 4.7.3 . Esta version corrige principalmente problemas de seguridad de versiones anteriores. Por está razon es esencial actualizar tu wordpress tan pronto sea posible.

Las versiones anteriores tiene los siguientes problemas que quedan corregidos con esta version :

  1. Cross-site scripting (XSS) atraves de los metadatos de archivos media.
  2. Control characters can trick redirect URL validation.
  3. Unintended files can be deleted by administrators using the plugin deletion functionality.
  4. Cross-site scripting (XSS) via video URL in YouTube embeds.
  5. Cross-site scripting (XSS) via taxonomy term names.
  6. Cross-site request forgery (CSRF) in Press This leading to excessive use of server resources.

 

Ademas de la correccion de los problemas de seguridad se han corregido otros 39 errores de versiones anteriores.

Para aprender como actualizar tu version de wordpress revisa nuestro video sobre este tema:

 

 

 

Prueba nuestro servicio gratis

Si aun no conoces nuestro servicio, pruebalo Gratis. Estamos seguros que te encantará